Плагин Jetpack для WordPress получил экстренное исправление

Jetpack WordPressПопулярный плагин, обеспечивающий защиту сайтов на WordPress, и сам был уязвим более двух лет. Ещё в июле 2017 года в код плагина вкралась ошибка, связанная с тем, как Jetpack обрабатывает встроенный код. Хотя разработчики плагина подчёркивают, что уязвимость не эксплуатировалась хакерами, они рекомендуют обновиться в экстренном порядке.

По словам разработчиков Jetpack, уязвимыми оказались все версии плагина, начиная с 5.1. Исправление выпущено под версиями 5.1.1, 5.2.2, 5.3.1, 5.4.1, 5.5.2, 5.6.2, 5.7.2, 5.8.1, 5.9.1, 6.0.1, 6.1.2, 6.2.2, 6.3.4, 6.4.3, 6.5.1, 6.6.2, 6.7.1, 6.8.2, 6.9.1, 7.0.2, 7.1.2, 7.2.2, 7.3.2, 7.4.2, 7.5.4, 7.6.1, 7.7.3, 7.8.1 и 7.9.1 для того, чтобы обновиться могли все желающие.

20 ноября количество скачиваний плагина достигло почти четырех миллионов. Учитывая, что общее число установок Jetpack для WordPress составляет примерно пять миллионов человек, это можно считать хорошим результатом.

Плагин Jetpack для WordPress получил экстренное исправление

Если Вы до сих пор не обновили Jetpack, озаботьтесь обновлением как можно скорее.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *